FANDOM


Interface Customization Tool 3.1 Edit

After downloading the tool kit from the link in the article, running the install file gives the error "You must have World of Warcraft 2.0.0 installed."

It would seem the kit has not been updated for the 3.0/3.1 patch. Does anyone know if an updated version has been posted anywhere? FrozenNemesis (talk) 19:19, 3 June 2009 (UTC)

It is more likely that it is simply unable to find your World of Warcraft installation. Try moving the kit executable to your World of Warcraft directory. -- foxlit (talk) 13:15, September 16, 2009 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.